Knock Brew Valve - Linea PB
An initial troubleshooting measure to resolve no water flow through a group is to knock the respective brew valve solenoid. Tapping the solenoid with moderate force may free a seized plunger from the valve seat. Thus eliminating the need to service the brew valve and flow restrictor.
Symptoms:
- No water through the group(s).
Causes:
- Not thoroughly rinsing groups after Backflushing.
- Too much espresso cleaner.
- Obstructing particle.
- Water quality issue.
- Water Filtration Information
- Infrequent group use.
- Best Use Practices
Tools:
- Stubby Screwdriver
- 6" or 8" Adjustable Wrench
- Portafilter
- Blunt Object
Step 1: Remove Panels & Identify Seized Brew Valve
- Turn machine OFF.
- Power Switch
- Remove upper front panel.
- It may also be helpful to remove cup tray panels as well.
- Locate brew valve for the group that is NOT dispensing water.
- Brew valve for corresponding group is located directly behind buttons!
Group 2 brew valve.
Step 2: Knock Valve
- With a solid bunt tool.
- Knock solenoid valve coil with moderate force...
Tech Tip! One solid whack may be enough, however several taps in succession is useful too!
Examples:
- Knocking on a door.
- Lightly knocking out a spent portafilter puck.
- Hammering a light nail into drywall.
Aim for the center of the solenoid coil. The La Marzocco logo sticker is a good target!
Example: Knocking Group 2 solenoid with an 8" adjustable wrench.
- Turn machine ON.
- Activate any brew button on affected group.
- If water does not dispense:
- Attempt knock several more times.
Troubleshooting
If issue persists, it may be necessary to service the flow restrictor:
- Cleaning Flow Restrictor - Linea PB