Knock Brew Valve - Linea PB

Knock Brew Valve - Linea PB


An initial troubleshooting measure to resolve no water flow through a group is to knock the respective brew valve solenoid. Tapping the solenoid with moderate force may free a seized plunger from the valve seat. Thus eliminating the need to service the brew valve and flow restrictor.

Symptoms:
  1. No water through the group(s).
Causes:
  1. Not thoroughly rinsing groups after Backflushing.
    1. Too much espresso cleaner.
  2. Obstructing particle.
  3. Water quality issue.
    1. Water Filtration Information
  4. Infrequent group use.
    1. Best Use Practices
Tools:
  1. Stubby Screwdriver
  2. 6" or 8" Adjustable Wrench
  3. Portafilter
  4. Blunt Object


Step 1: Remove Panels & Identify Seized Brew Valve
  1. Turn machine OFF.
    1. Power Switch
  2. Remove upper front panel.
    1. It may also be helpful to remove cup tray panels as well.
  1. Locate brew valve for the group that is NOT dispensing water.
    1. Brew valve for corresponding group is located directly behind buttons!
Group 2 brew valve.


Step 2: Knock Valve
  1. With a solid bunt tool.
  2. Knock solenoid valve coil with moderate force...
Idea
Tech Tip! One solid whack may be enough, however several taps in succession is useful too!



Info
Examples:
  1. Knocking on a door.
  2. Lightly knocking out a spent portafilter puck.
  3. Hammering a light nail into drywall.
Aim for the center of the solenoid coil. The La Marzocco logo sticker is a good target!



Example: Knocking Group 2 solenoid with an 8" adjustable wrench.
  1. Turn machine ON.
  2. Activate any brew button on affected group.
  3. If water does not dispense:
    1. Attempt knock several more times.

Troubleshooting
If issue persists, it may be necessary to service the flow restrictor:
  1. Cleaning Flow Restrictor - Linea PB